What’s Vulnerable › Vulnerabilities
CVE-2024-28390
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-14 · updated 2026-06-17
- Weakness: CWE-284
Description
An issue in Advanced Plugins ultimateimagetool module for PrestaShop before v.2.2.01, allows a remote attacker to escalate privileges and obtain sensitive information via Improper Access Control.
Affected products
- Advancedplugins Ultimateimagetool: before 2.2.01 — fixed in 2.2.01
How to fix
Upgrade to a fixed version: Advancedplugins Ultimateimagetool 2.2.01. Check the vendor advisory for mitigations.
References
- https://security.friendsofpresta.org/modules/2024/03/12/ultimateimagetool.html
- https://security.friendsofpresta.org/modules/2024/03/12/ultimateimagetool.html
Get alerted when CVE-2024-28390 or the next vulnerability affects your stack