What’s Vulnerable › Vulnerabilities
CVE-2024-28391
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-14 · updated 2026-06-17
- Weakness: CWE-269
Description
SQL injection vulnerability in FME Modules quickproducttable module for PrestaShop v.1.2.1 and before, allows a remote attacker to escalate privileges and obtain information via the readCsv(), displayAjaxProductChangeAttr, displayAjaxProductAddToCart, getSearchProducts, and displayAjaxProductSku methods.
Affected products
- Fmemodules B2B Quick Order Form: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: Fmemodules B2B Quick Order Form 1.3.0. Check the vendor advisory for mitigations.
References
- https://security.friendsofpresta.org/modules/2024/03/12/quickproducttable.html
- https://security.friendsofpresta.org/modules/2024/03/12/quickproducttable.html
Get alerted when CVE-2024-28391 or the next vulnerability affects your stack