What’s Vulnerable › Vulnerabilities
CVE-2024-2843: WooCommerce Customers Manager < 30.1 - User Deletion via CSRF
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-08-01 · updated 2026-06-17
- Weakness: CWE-352
Description
The WooCommerce Customers Manager WordPress plugin before 30.1 does not have CSRF checks in some places, which could allow attackers to make logged in admin users delete users via CSRF attacks
Affected products
- WooCommerce Customers Manager: before 30.1 — fixed in 30.1
How to fix
Upgrade to a fixed version: WooCommerce Customers Manager 30.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-2843 or the next vulnerability affects your stack