What’s Vulnerable › Vulnerabilities
CVE-2024-2859: By default, SANnav OVA is shipped with root user login enabled (CVE-2024-2859)
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-27 · updated 2026-06-17
- Weakness: CWE-276
Description
By default, SANnav OVA is shipped with root user login enabled. While protected by a password, access to root could expose SANnav to a remote attacker should they gain access to the root account.
Affected products
- Brocade SANnav: before 2.3.0 — fixed in 2.3.0
How to fix
Upgrade to a fixed version: Brocade SANnav 2.3.0. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20240628-0003/
- https://support.broadcom.com/external/content/SecurityAdvisories/0/23245
- https://security.netapp.com/advisory/ntap-20240628-0003/
- https://support.broadcom.com/external/content/SecurityAdvisories/0/23245
Get alerted when CVE-2024-2859 or the next vulnerability affects your stack