What’s Vulnerable › Vulnerabilities
CVE-2024-28709
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-07 · updated 2026-07-05
- Weakness: CWE-79
Description
Cross Site Scripting vulnerability in LimeSurvey before 6.5.12+240611 allows a remote attacker to execute arbitrary code via a crafted script to the title and comment fields.
Affected products
- LimeSurvey: before 6.5.12\+240611 — fixed in 6.5.12\+240611
How to fix
Upgrade to a fixed version: LimeSurvey 6.5.12\+240611. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-28709 or the next vulnerability affects your stack