What’s Vulnerable › Vulnerabilities
CVE-2024-28890
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-23 · updated 2026-06-17
- Weakness: CWE-434
Description
Forminator prior to 1.29.0 contains an unrestricted upload of file with dangerous type vulnerability. If this vulnerability is exploited, a remote attacker may obtain sensitive information by accessing files on the server, alter the site that uses the plugin, and cause a denial-of-service (DoS) condition.
Affected products
- WPMU DEV Forminator: before 1.29.0 — fixed in 1.29.0
How to fix
Upgrade to a fixed version: WPMU DEV Forminator 1.29.0. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN50132400/
- https://wordpress.org/plugins/forminator/
- https://wpmudev.com/
- https://jvn.jp/en/jp/JVN50132400/
- https://wordpress.org/plugins/forminator/
- https://wpmudev.com/
Get alerted when CVE-2024-28890 or the next vulnerability affects your stack