What’s Vulnerable › Vulnerabilities
CVE-2024-28947
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-14 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation in kernel mode driver for some Intel(R) Server Board S2600ST Family firmware before version 02.01.0017 may allow a privileged user to potentially enable escalation of privilege via local access.
Affected products
- Intel(R) Server Board S2600ST Family firmware: before 02.01.0017 — fixed in 02.01.0017
How to fix
Upgrade to a fixed version: Intel(R) Server Board S2600ST Family firmware 02.01.0017. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-28947 or the next vulnerability affects your stack