What’s Vulnerable › Vulnerabilities

CVE-2024-28960

Description

An issue was discovered in Mbed TLS 2.18.0 through 2.28.x before 2.28.8 and 3.x before 3.6.0, and Mbed Crypto. The PSA Crypto API mishandles shared memory.

Affected products

How to fix

Upgrade to a fixed version: mbedtls 2.28.8; TrustedFirmware Mbed TLS 3.6.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-28960 or the next vulnerability affects your stack