What’s Vulnerable › Vulnerabilities
CVE-2024-28962
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-06 · updated 2026-06-17
- Weakness: CWE-610
Description
Dell Command | Update, Dell Update, and Alienware Update UWP, versions prior to 5.4, contain an Exposed Dangerous Method or Function vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to denial of service.
Affected products
- Dell Alienware Update: before 5.4 — fixed in 5.4
- Dell Command Update (DCU): before 5.4 — fixed in 5.4
- Dell Update: before 5.4 — fixed in 5.4
How to fix
Upgrade to a fixed version: Dell Alienware Update 5.4; Dell Command Update (DCU) 5.4; Dell Update 5.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-28962 or the next vulnerability affects your stack