What’s Vulnerable › Vulnerabilities

CVE-2024-28971

Description

Dell Update Manager Plugin, versions 1.4.0 through 1.5.0, contains a Plain-text Password Storage Vulnerability in Log file. A remote high privileged attacker could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the exposed credentials to access the vulnerable application with privileges of the compromised account.

Affected products

How to fix

Upgrade to a fixed version: Dell Openmanage Enterprise Update Manager 1.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-28971 or the next vulnerability affects your stack