What’s Vulnerable › Vulnerabilities
CVE-2024-28973
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Dell PowerProtect DD, versions prior to 8.0, LTS 7.13.1.0, LTS 7.10.1.30, LTS 7.7.5.40 contain a Stored Cross-Site Scripting Vulnerability. A remote high privileged attacker could potentially exploit this vulnerability, leading to the storage of malicious HTML or JavaScript codes in a trusted application data store. When a high privileged victim user accesses the data store through their browsers, the malicious code gets executed by the web browser in the context of the vulnerable web application. Exploitation may lead to information disclosure, session theft, or client-side request forgery
Affected products
- Dell PowerProtect Data Domain: from 7.0 through 7.13; before 5.16.0.0 — fixed in 5.16.0.0
How to fix
Upgrade to a fixed version: Dell PowerProtect Data Domain 5.16.0.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000226148/dsa-2024-219-dell-technologies-powerprotect-dd-security-update-for-multiple-security-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000226148/dsa-2024-219-dell-technologies-powerprotect-dd-security-update-for-multiple-security-vulnerabilities
Get alerted when CVE-2024-28973 or the next vulnerability affects your stack