What’s Vulnerable › Vulnerabilities
CVE-2024-28974
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-29 · updated 2026-06-17
- Weakness: CWE-326
Description
Dell Data Protection Advisor, version(s) 19.9, contain(s) an Inadequate Encryption Strength vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Denial of service.
Affected products
- Dell EMC Data Protection Advisor: from 19.5 before 19.9 — fixed in 19.9
- Dell Dp4400 Firmware: through 2.7.6
- Dell Dp5900 Firmware: through 2.7.6
How to fix
Upgrade to a fixed version: Dell EMC Data Protection Advisor 19.9. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000225088/dsa-2024-192-security-update-for-data-protection-advisor-and-powerprotect-dp-series-appliance-idpa-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000225088/dsa-2024-192-security-update-for-data-protection-advisor-and-powerprotect-dp-series-appliance-idpa-for-multiple-vulnerabilities
Get alerted when CVE-2024-28974 or the next vulnerability affects your stack