What’s Vulnerable › Vulnerabilities
CVE-2024-28979
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Dell OpenManage Enterprise, versions 4.1.0 and older, contains an Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Script injection.
Affected products
- Dell OpenManage Enterprise: before 4.1.0 — fixed in 4.1.0
How to fix
Upgrade to a fixed version: Dell OpenManage Enterprise 4.1.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000224642/dsa-2024-202-security-update-for-dell-openmanage-enterprise-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000224642/dsa-2024-202-security-update-for-dell-openmanage-enterprise-vulnerability
Get alerted when CVE-2024-28979 or the next vulnerability affects your stack