What’s Vulnerable › Vulnerabilities
CVE-2024-29014
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-18 · updated 2026-06-17
- Weakness: CWE-94
Description
Vulnerability in SonicWall SMA100 NetExtender Windows (32 and 64-bit) client 10.2.339 and earlier versions allows an attacker to arbitrary code execution when processing an EPC Client update.
Affected products
- SonicWall NetExtender: before 10.2.341 — fixed in 10.2.341
How to fix
Upgrade to a fixed version: SonicWall NetExtender 10.2.341. Check the vendor advisory for mitigations.
References
- https://psirt.global.sonicwall.com/vuln-detail/SNWLID-2024-0011
- https://psirt.global.sonicwall.com/vuln-detail/SNWLID-2024-0011
Get alerted when CVE-2024-29014 or the next vulnerability affects your stack