What’s Vulnerable › Vulnerabilities
CVE-2024-29114: WordPress Download Manager plugin <= 3.2.84 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-19 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in W3 Eden, Inc. Download Manager allows Stored XSS.This issue affects Download Manager: from n/a through 3.2.84.
Affected products
- codename065 Download Manager: before 3.2.85 — fixed in 3.2.85
How to fix
Upgrade to a fixed version: codename065 Download Manager 3.2.85. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/download-manager/wordpress-download-manager-plugin-3-2-84-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/download-manager/wordpress-download-manager-plugin-3-2-84-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-29114 or the next vulnerability affects your stack