What’s Vulnerable › Vulnerabilities
CVE-2024-29129: WordPress OxyExtras plugin <= 1.4.3 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-19 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPLIT Pty Ltd OxyExtras allows Reflected XSS.This issue affects OxyExtras: from n/a through 1.4.4.
Affected products
- WPLIT Pty Ltd OxyExtras: before 1.4.5 — fixed in 1.4.5
How to fix
Upgrade to a fixed version: WPLIT Pty Ltd OxyExtras 1.4.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/oxyextras/wordpress-oxyextras-plugin-1-4-3-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/oxyextras/wordpress-oxyextras-plugin-1-4-3-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-29129 or the next vulnerability affects your stack