What’s Vulnerable › Vulnerabilities
CVE-2024-29134: WordPress Tourfic plugin <= 2.11.8 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-19 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themefic Tourfic tourfic.This issue affects Tourfic: from n/a through <= 2.11.8.
Affected products
- Themefic Tourfic: before 2.11.9 — fixed in 2.11.9
How to fix
Upgrade to a fixed version: Themefic Tourfic 2.11.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/tourfic/vulnerability/wordpress-tourfic-plugin-2-11-8-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/tourfic/wordpress-tourfic-plugin-2-11-8-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-29134 or the next vulnerability affects your stack