What’s Vulnerable › Vulnerabilities
CVE-2024-29135: WordPress Tourfic plugin <= 2.11.15 - Arbitrary File Upload vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-19 · updated 2026-06-17
- Weakness: CWE-434
Description
Unrestricted Upload of File with Dangerous Type vulnerability in Themefic Tourfic tourfic.This issue affects Tourfic: from n/a through <= 2.11.15.
Affected products
- Themefic Tourfic: before 2.11.16 — fixed in 2.11.16
How to fix
Upgrade to a fixed version: Themefic Tourfic 2.11.16. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/tourfic/vulnerability/wordpress-tourfic-plugin-2-11-15-arbitrary-file-upload-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/tourfic/wordpress-tourfic-plugin-2-11-15-arbitrary-file-upload-vulnerability?_s_id=cve
Get alerted when CVE-2024-29135 or the next vulnerability affects your stack