What’s Vulnerable › Vulnerabilities
CVE-2024-2915
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-26 · updated 2026-06-17
- Weakness: CWE-863
Description
Improper access control in PAM JIT elevation in Devolutions Server 2024.1.6 and earlier allows an attacker with access to the PAM JIT elevation feature to elevate themselves to unauthorized groups via a specially crafted request.
Affected products
- Devolutions Server: before 2024.1.8.0 — fixed in 2024.1.8.0
How to fix
Upgrade to a fixed version: Devolutions Server 2024.1.8.0. Check the vendor advisory for mitigations.
References
- https://devolutions.net/security/advisories/DEVO-2024-0005
- https://devolutions.net/security/advisories/DEVO-2024-0005
Get alerted when CVE-2024-2915 or the next vulnerability affects your stack