What’s Vulnerable › Vulnerabilities

CVE-2024-29171

Description

Dell BSAFE SSL-J, versions prior to 6.6 and versions 7.0 through 7.2, contains an Improper certificate verification vulnerability. A remote attacker could potentially exploit this vulnerability, leading to information disclosure.

Affected products

How to fix

Upgrade to a fixed version: Dell BSAFE SSL-J 6.6, 7.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-29171 or the next vulnerability affects your stack