What’s Vulnerable › Vulnerabilities

CVE-2024-29173

Description

Dell PowerProtect DD, versions prior to 8.0, LTS 7.13.1.0, LTS 7.10.1.30, LTS 7.7.5.40 contain a Server-Side Request Forgery (SSRF) vulnerability. A remote high privileged attacker could potentially exploit this vulnerability, leading to disclosure of information on the application or remote client.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 5.16.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-29173 or the next vulnerability affects your stack