What’s Vulnerable › Vulnerabilities

CVE-2024-29174

Description

Dell Data Domain, versions prior to 7.13.0.0, LTS 7.7.5.30, LTS 7.10.1.20 contain an SQL Injection vulnerability. A local low privileged attacker could potentially exploit this vulnerability, leading to the execution of certain SQL commands on the application's backend database causing unauthorized access to application data.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 7.10.1.30, 7.13.1.0, 7.7.5.40. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-29174 or the next vulnerability affects your stack