What’s Vulnerable › Vulnerabilities

CVE-2024-29177

Description

Dell PowerProtect DD, versions prior to 8.0, LTS 7.13.1.0, LTS 7.10.1.30, LTS 7.7.5.40 contain a disclosure of temporary sensitive information vulnerability. A remote high privileged attacker could potentially exploit this vulnerability, leading to the reuse of disclosed information to gain unauthorized access to the application report.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 7.10.1.30, 7.13.1.0, 7.7.5.40. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-29177 or the next vulnerability affects your stack