What’s Vulnerable › Vulnerabilities
CVE-2024-2918
- Severity: low (CVSS 3.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-09 · updated 2026-06-17
Description
Improper input validation in PAM JIT elevation feature in Devolutions Server 2024.1.6 and earlier allows an attacker with access to the PAM JIT elevation feature to forge the displayed group in the PAM JIT elevation checkout request via a specially crafted request.
Affected products
- Devolutions Server: before 2024.1.11.0 — fixed in 2024.1.11.0
How to fix
Upgrade to a fixed version: Devolutions Server 2024.1.11.0. Check the vendor advisory for mitigations.
References
- https://devolutions.net/security/advisories/DEVO-2024-0006
- https://devolutions.net/security/advisories/DEVO-2024-0006
Get alerted when CVE-2024-2918 or the next vulnerability affects your stack