What’s Vulnerable › Vulnerabilities
CVE-2024-29213
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-18 · updated 2026-06-17
- Weakness: CWE-863
Description
Ivanti DSM < version 2024.2 allows authenticated users on the local machine to run code with elevated privileges due to insecure ACL via unspecified attack vector.
Affected products
- Ivanti Desktop and Server Management: before 2024.2 — fixed in 2024.2
How to fix
Upgrade to a fixed version: Ivanti Desktop and Server Management 2024.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-29213 or the next vulnerability affects your stack