What’s Vulnerable › Vulnerabilities
CVE-2024-29320
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-30 · updated 2026-06-17
- Weakness: CWE-89
Description
Wallos before 1.15.3 is vulnerable to SQL Injection via the category and payment parameters to /subscriptions/get.php.
Affected products
- ellite Wallos: before 1.15.3 — fixed in 1.15.3
How to fix
Upgrade to a fixed version: ellite Wallos 1.15.3. Check the vendor advisory for mitigations.
References
- https://github.com/ellite/Wallos
- https://github.com/ellite/Wallos/releases/tag/v1.15.3
- https://injasec.com/open-source-software-oss/cve-2024-29320-sql-injection-in-wallos/
- https://github.com/ellite/Wallos
- https://github.com/ellite/Wallos/releases/tag/v1.15.3
- https://injasec.com/open-source-software-oss/cve-2024-29320-sql-injection-in-wallos/
Get alerted when CVE-2024-29320 or the next vulnerability affects your stack