What’s Vulnerable › Vulnerabilities
CVE-2024-29760: WordPress Booster for WooCommerce plugin <= 7.1.8 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Pluggabl LLC Booster for WooCommerce allows Reflected XSS.This issue affects Booster for WooCommerce: from n/a through 7.1.7.
Affected products
- pluggabl Booster for WooCommerce – PDF Invoices, Abandoned Cart, Variation Swatches & 100+ Tools: before 7.1.8 — fixed in 7.1.8
How to fix
Upgrade to a fixed version: pluggabl Booster for WooCommerce – PDF Invoices, Abandoned Cart, Variation Swatches & 100+ Tools 7.1.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woocommerce-jetpack/wordpress-booster-for-woocommerce-plugin-7-1-8-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woocommerce-jetpack/wordpress-booster-for-woocommerce-plugin-7-1-8-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-29760 or the next vulnerability affects your stack