What’s Vulnerable › Vulnerabilities
CVE-2024-29815: WordPress WP Change Email Sender plugin < 1.3.0 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Aminur Islam WP Change Email Sender allows Stored XSS.This issue affects WP Change Email Sender: from n/a before 1.3.0.
Affected products
- Aminur Islam WP Change Email Sender: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: Aminur Islam WP Change Email Sender 1.3.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-change-email-sender/wordpress-wp-change-email-sender-plugin-1-3-0-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-change-email-sender/wordpress-wp-change-email-sender-plugin-1-3-0-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-29815 or the next vulnerability affects your stack