What’s Vulnerable › Vulnerabilities
CVE-2024-29866
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-21 · updated 2026-06-17
- Weakness: CWE-284
Description
Datalust Seq before 2023.4.11151 and 2024 before 2024.1.11146 has Incorrect Access Control because a Project Owner or Organization Owner can escalate to System privileges.
Affected products
- Datalust Seq: before 2023.4.11151; from 2024 before 2024.1.11146 — fixed in 2023.4.11151, 2024.1.11146
How to fix
Upgrade to a fixed version: Datalust Seq 2023.4.11151, 2024.1.11146. Check the vendor advisory for mitigations.
References
- https://datalust.co
- https://github.com/datalust/seq-tickets/issues/2127
- https://datalust.co
- https://github.com/datalust/seq-tickets/issues/2127
Get alerted when CVE-2024-29866 or the next vulnerability affects your stack