What’s Vulnerable › Vulnerabilities
CVE-2024-29927: WordPress WishSuite plugin <= 1.3.7 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in HasTheme WishSuite allows Stored XSS.This issue affects WishSuite: from n/a through 1.3.7.
Affected products
- HasTheme WishSuite: before 1.3.8 — fixed in 1.3.8
How to fix
Upgrade to a fixed version: HasTheme WishSuite 1.3.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wishsuite/wordpress-wishsuite-plugin-1-3-7-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wishsuite/wordpress-wishsuite-plugin-1-3-7-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-29927 or the next vulnerability affects your stack