What’s Vulnerable › Vulnerabilities
CVE-2024-29961: supply-chain attack risk
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-19 · updated 2026-06-17
- Weakness: CWE-200
Description
A vulnerability affects Brocade SANnav before v2.3.1 and v2.3.0a. It allows a Brocade SANnav service to send ping commands in the background at regular intervals to gridgain.com to check if updates are available for the Component. This could make an unauthenticated, remote attacker aware of the behavior and launch a supply-chain attack against a Brocade SANnav appliance.
Affected products
- Brocade SANnav: before 2.3.0a — fixed in 2.3.0a
How to fix
Upgrade to a fixed version: Brocade SANnav 2.3.0a. Check the vendor advisory for mitigations.
References
- https://support.broadcom.com/external/content/SecurityAdvisories/0/23246
- https://support.broadcom.com/external/content/SecurityAdvisories/0/23246
Get alerted when CVE-2024-29961 or the next vulnerability affects your stack