What’s Vulnerable › Vulnerabilities
CVE-2024-29964: Brocade SANnav versions before v2.3.0a do not correctly set permissions on files, including docker files
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-19 · updated 2026-06-17
- Weakness: CWE-732
Description
Brocade SANnav versions before v2.3.0a do not correctly set permissions on files, including docker files. An unprivileged attacker who gains access to the server can read sensitive information from these files.
Affected products
- Brocade SANnav: before 2.3.0a — fixed in 2.3.0a
How to fix
Upgrade to a fixed version: Brocade SANnav 2.3.0a. Check the vendor advisory for mitigations.
References
- https://support.broadcom.com/external/content/SecurityAdvisories/0/23249
- https://support.broadcom.com/external/content/SecurityAdvisories/0/23249
Get alerted when CVE-2024-29964 or the next vulnerability affects your stack