What’s Vulnerable › Vulnerabilities
CVE-2024-29967: In Brocade SANnav before v2.31 and v2.3.0a, it was observed that Docker instances inside the appliance have insecure mount points
- Severity: medium (CVSS 6.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-19 · updated 2026-06-17
- Weakness: CWE-276
Description
In Brocade SANnav before Brocade SANnav v2.31 and v2.3.0a, it was observed that Docker instances inside the appliance have insecure mount points, allowing reading and writing access to sensitive files. The vulnerability could allow a sudo privileged user on the host OS to read and write access to these files.
Affected products
- Brocade SANnav: before 2.3.0a — fixed in 2.3.0a
How to fix
Upgrade to a fixed version: Brocade SANnav 2.3.0a. Check the vendor advisory for mitigations.
References
- https://support.broadcom.com/external/content/SecurityAdvisories/0/23254
- https://support.broadcom.com/external/content/SecurityAdvisories/0/23254
Get alerted when CVE-2024-29967 or the next vulnerability affects your stack