What’s Vulnerable › Vulnerabilities
CVE-2024-30053: Azure Migrate Cross-Site Scripting Vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Azure Migrate Cross-Site Scripting Vulnerability
Affected products
- Microsoft Azure Migrate: before 6.1.294.1008 — fixed in 6.1.294.1008
- Microsoft Azure Migrate: from 1.0.0 before 6.1.294.1008 — fixed in 6.1.294.1008
How to fix
Upgrade to a fixed version: Microsoft Azure Migrate 6.1.294.1008; Microsoft Azure Migrate 6.1.294.1008. Check the vendor advisory for mitigations.
References
- https://msrc.microsoft.com/update-guide/vulnerability/CVE-2024-30053
- https://msrc.microsoft.com/update-guide/vulnerability/CVE-2024-30053
Get alerted when CVE-2024-30053 or the next vulnerability affects your stack