What’s Vulnerable › Vulnerabilities

CVE-2024-30170

Description

PrivX before 34.0 allows data exfiltration and denial of service via the REST API. This is fixed in minor versions 33.1, 32.3, 31.3, and later, and in major version 34.0 and later,

Affected products

How to fix

Upgrade to a fixed version: SSH Privx 31.3, 32.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-30170 or the next vulnerability affects your stack