What’s Vulnerable › Vulnerabilities
CVE-2024-30185: WordPress Element Pack Elementor Addons plugin <= 5.5.3 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in BdThemes Element Pack Elementor Addons allows Stored XSS.This issue affects Element Pack Elementor Addons: from n/a through 5.5.3.
Affected products
- bdthemes Element Pack – Widgets, Templates & Addons for Elementor: before 5.5.4 — fixed in 5.5.4
How to fix
Upgrade to a fixed version: bdthemes Element Pack – Widgets, Templates & Addons for Elementor 5.5.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bdthemes-element-pack-lite/wordpress-element-pack-elementor-addons-plugin-5-5-3-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/bdthemes-element-pack-lite/wordpress-element-pack-elementor-addons-plugin-5-5-3-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-30185 or the next vulnerability affects your stack