What’s Vulnerable › Vulnerabilities
CVE-2024-30187
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-03-25 · updated 2026-06-17
- Weakness: CWE-281
Description
Anope before 2.0.15 does not prevent resetting the password of a suspended account.
Affected products
- Anope: before 2.0.15 — fixed in 2.0.15
How to fix
Upgrade to a fixed version: Anope 2.0.15. Check the vendor advisory for mitigations.
References
- https://github.com/anope/anope/commit/2b7872139c40ea5b0ca96c1d6595b7d5f9fa60a5
- https://github.com/anope/anope/issues/351
- https://github.com/anope/anope/commit/2b7872139c40ea5b0ca96c1d6595b7d5f9fa60a5
- https://github.com/anope/anope/issues/351
Get alerted when CVE-2024-30187 or the next vulnerability affects your stack