What’s Vulnerable › Vulnerabilities
CVE-2024-30200: WordPress BEAR plugin <= 1.1.4.2 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in realmag777 BEAR allows Reflected XSS.This issue affects BEAR: from n/a through 1.1.4.2.
Affected products
- realmag777 BEAR – Bulk Editor and Products Manager Professional for WooCommerce by Pluginus.Net: before 1.1.4.3 — fixed in 1.1.4.3
How to fix
Upgrade to a fixed version: realmag777 BEAR – Bulk Editor and Products Manager Professional for WooCommerce by Pluginus.Net 1.1.4.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woo-bulk-editor/wordpress-bear-plugin-1-1-4-2-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woo-bulk-editor/wordpress-bear-plugin-1-1-4-2-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-30200 or the next vulnerability affects your stack