What’s Vulnerable › Vulnerabilities
CVE-2024-30223: WordPress ARMember plugin <= 4.0.26 - Unauthenticated PHP Object Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-28 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Repute Infosystems ARMember.This issue affects ARMember: from n/a through 4.0.26.
Affected products
- Repute Infosystems ARMember: before 4.0.27 — fixed in 4.0.27
How to fix
Upgrade to a fixed version: Repute Infosystems ARMember 4.0.27. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/armember-membership/wordpress-armember-plugin-4-0-26-unauthenticated-php-object-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/armember-membership/wordpress-armember-plugin-4-0-26-unauthenticated-php-object-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-30223 or the next vulnerability affects your stack