What’s Vulnerable › Vulnerabilities
CVE-2024-30233: WordPress WholesaleX plugin <= 1.3.1 - Sensitive Data Exposure on User Export vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-26 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wholesale Team WholesaleX.This issue affects WholesaleX: from n/a through 1.3.1.
Affected products
- Wholesale Team WholesaleX: before 1.3.2 — fixed in 1.3.2
How to fix
Upgrade to a fixed version: Wholesale Team WholesaleX 1.3.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wholesalex/wordpress-wholesalex-plugin-1-3-1-sensitive-data-exposure-on-user-export-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wholesalex/wordpress-wholesalex-plugin-1-3-1-sensitive-data-exposure-on-user-export-vulnerability?_s_id=cve
Get alerted when CVE-2024-30233 or the next vulnerability affects your stack