What’s Vulnerable › Vulnerabilities
CVE-2024-30240: WordPress Calendarista plugin <= 15.5.7 - SQL Injection vulnerability
- Severity: high (CVSS 8.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-28 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Typps Calendarista.This issue affects Calendarista: from n/a through 15.5.7.
Affected products
- typps Calendarista Basic Edition: before 15.5.7 — fixed in 15.5.7
How to fix
Upgrade to a fixed version: typps Calendarista Basic Edition 15.5.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/calendarista/wordpress-calendarista-plugin-15-5-7-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/calendarista/wordpress-calendarista-plugin-15-5-7-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-30240 or the next vulnerability affects your stack