What’s Vulnerable › Vulnerabilities

CVE-2024-30283: Adobe FrameMaker ICO File Parsing Heap Memory Corruption

Description

Adobe Framemaker versions 2020.5, 2022.3 and earlier Answer: are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Framemaker 2020.6, 2022.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-30283 or the next vulnerability affects your stack