What’s Vulnerable › Vulnerabilities
CVE-2024-30286: Adobe FrameMaker DOC File Parsing Memory Corruption
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-16 · updated 2026-06-17
- Weakness: CWE-125
Description
Adobe Framemaker versions 2020.5, 2022.3 and earlier Answer: are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Framemaker: before 2020.6; from 2022 before 2022.4 — fixed in 2020.6, 2022.4
How to fix
Upgrade to a fixed version: Adobe Framemaker 2020.6, 2022.4. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/framemaker/apsb24-37.html
- https://helpx.adobe.com/security/products/framemaker/apsb24-37.html
Get alerted when CVE-2024-30286 or the next vulnerability affects your stack