What’s Vulnerable › Vulnerabilities

CVE-2024-30288: Adobe FrameMaker 3DS File Parsing Heap Memory Corruption

Description

Adobe Framemaker versions 2020.5, 2022.3 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Framemaker 2020.6, 2022.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-30288 or the next vulnerability affects your stack