What’s Vulnerable › Vulnerabilities

CVE-2024-30310: ZDI-CAN-23327: Adobe Acrobat Reader DC PDF File Parsing Out-Of-Bounds Write Remote Code Execution Vulnerability

Description

Acrobat Reader versions 20.005.30574, 24.002.20736 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30635, 20.005.30636; Adobe Acrobat DC 24.002.20759; Adobe Acrobat Reader 20.005.30635, 20.005.30636; Adobe Acrobat Reader 24.002.20759. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-30310 or the next vulnerability affects your stack