What’s Vulnerable › Vulnerabilities
CVE-2024-3032: Themify Builder < 7.5.8 - Open Redirect
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-06-13 · updated 2026-06-17
- Weakness: CWE-601
Description
Themify Builder WordPress plugin before 7.5.8 does not validate a parameter before redirecting the user to its value, leading to an Open Redirect issue
Affected products
- themifyme Themify Builder: before 7.5.8 — fixed in 7.5.8
How to fix
Upgrade to a fixed version: themifyme Themify Builder 7.5.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d130a60c-c36b-4994-9b0e-e52cd7f99387/
- https://wpscan.com/vulnerability/d130a60c-c36b-4994-9b0e-e52cd7f99387/
Get alerted when CVE-2024-3032 or the next vulnerability affects your stack