What’s Vulnerable › Vulnerabilities

CVE-2024-30419

Description

Cross-site scripting vulnerability exists in a-blog cms Ver.3.1.x series versions prior to Ver.3.1.12, Ver.3.0.x series versions prior to Ver.3.0.32, Ver.2.11.x series versions prior to Ver.2.11.61, Ver.2.10.x series versions prior to Ver.2.10.53, and Ver.2.9 and earlier versions. If this vulnerability is exploited, a user with a contributor or higher privilege who can log in to the product may execute an arbitrary script on the web browser of the user who accessed the website using the product.

Affected products

How to fix

Upgrade to a fixed version: appleple inc. a-blog cms 2.10.53, 2.11.61, 3.0.32, 3.1.12. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-30419 or the next vulnerability affects your stack