What’s Vulnerable › Vulnerabilities
CVE-2024-30424: WordPress Beaver Builder Addons by WPZOOM plugin <= 1.3.4 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-19 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPZOOM Beaver Builder Addons by WPZOOM wpzoom-addons-for-beaver-builder allows Stored XSS.This issue affects Beaver Builder Addons by WPZOOM: from n/a through <= 1.3.4.
Affected products
- WPZOOM Addons for Beaver Builder: before 1.3.5 — fixed in 1.3.5
How to fix
Upgrade to a fixed version: WPZOOM Addons for Beaver Builder 1.3.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-30424 or the next vulnerability affects your stack