What’s Vulnerable › Vulnerabilities
CVE-2024-30455: WordPress GamiPress plugin <= 6.8.5 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-29 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in GamiPress.This issue affects GamiPress: from n/a through 6.8.5.
Affected products
- rubengc GamiPress – Gamification plugin to reward points, achievements, badges & ranks in WordPress: before 6.8.6 — fixed in 6.8.6
How to fix
Upgrade to a fixed version: rubengc GamiPress – Gamification plugin to reward points, achievements, badges & ranks in WordPress 6.8.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/gamipress/wordpress-gamipress-plugin-6-8-5-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/gamipress/wordpress-gamipress-plugin-6-8-5-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-30455 or the next vulnerability affects your stack