What’s Vulnerable › Vulnerabilities
CVE-2024-30465: WordPress PageLayer plugin <= 1.8.1 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Pagelayer Team PageLayer.This issue affects PageLayer: from n/a through 1.8.1.
Affected products
- softaculous Page Builder: Pagelayer – Drag and Drop website builder: before 1.8.2 — fixed in 1.8.2
How to fix
Upgrade to a fixed version: softaculous Page Builder: Pagelayer – Drag and Drop website builder 1.8.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/pagelayer/wordpress-pagelayer-plugin-1-8-1-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/pagelayer/wordpress-pagelayer-plugin-1-8-1-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-30465 or the next vulnerability affects your stack